Homepage FM - coming soon! WMA Realplayer Winamp Now playing...
Welcome to steves-homepage! Jul 15th, 2020, 4:42am
Welcome, Guest. Please Login.


Home Search Online Games Login
Pages: 1
Send Topic Print
13E. Multivision prob ere!! (Read 2153 times)
bigglesk
(Offline)
God
Media Exchange Member
*****


The wealth ye find,
another keeps.
(Fact!)

Posts: 1454
Gender: male
13E. Multivision prob ere!!
Jun 5th, 2005, 4:40pm
 
Hi all
 
Just a note that here in the South of blighty, I have a prob with serious fluctuation of signal strength with "Multivision" 11662V.
 
Just wondered if others have this prob, or is it universal. Couldn't see this posted elseware.
 
Just...as...per...  bigglesk
Back to top
mute (attachment deleted)  
 

Seeds ye sow, another reaps; /
  IP Logged
force
(Offline)
New Member
*




Posts: 8
Re: 13E. Multivision prob ere!!
Reply #1 - Jun 5th, 2005, 6:57pm
 
Signal quality fluctuating between 82/87% on force 1122s and 80/85cm lenson heath in oxfordshire
Back to top
mute (attachment deleted)  
 
  IP Logged
bigglesk
(Offline)
God
Media Exchange Member
*****


The wealth ye find,
another keeps.
(Fact!)

Posts: 1454
Gender: male
Re: 13E. Multivision prob ere!!
Reply #2 - Jun 10th, 2005, 9:48am
 
Cheers force
 
It appears to me that they are experiencing a fault with that transponder....all the others are ok!!!! My card is clearing the chans, but, the signal keeps breaking up. I dont think it is my sammy that is faulty.
 
Any  (polite) suggestions?  Roll Eyes Roll Eyes
 
bigglesk
Back to top
mute (attachment deleted)  
 

Seeds ye sow, another reaps; /
  IP Logged
channel
(Offline)
Media Exchange Member
*****




Posts: 1213
Gender: male
Re: 13E. Multivision prob ere!!
Reply #3 - Jun 10th, 2005, 10:14am
 
Ive had the same problem here with signal breaking up and have been for a little but we`re having building done and I thought it was the scaffolding.
 
                                               channel
Back to top
mute (attachment deleted)  
 

Humax 5400, Irdeto embedded cam, Dragon cam, M11 card, white tit card, fun card, silver card, gold cards, 90cm static dish, triple feed, picks up Astra19.2 East, Thor 1 west , Hotbird 13 East.
  IP Logged
invalid
(Offline)
Moderator
*****




Posts: 6962
Gender: male
Re: 13E. Multivision prob ere!!
Reply #4 - Jun 10th, 2005, 12:01pm
 
just checked & my signal had dropped a bit,i just nudged my dish a bit east & i`ve got full signal again.
My dish has been on hot*ird 4 a while now so i don`t know if the satellite has moved orbit slightly or what.
So it might be worth while just adjusting your dish that bit 2 see if you get a better signal.
 
 
 
 
                                               H.
Back to top
mute (attachment deleted)  
 
  IP Logged
channel
(Offline)
Media Exchange Member
*****




Posts: 1213
Gender: male
Re: 13E. Multivision prob ere!!
Reply #5 - Jun 10th, 2005, 4:52pm
 
Not so easy for me H so I`ll just grin and bear it, I mainly watch TCM and Universal, and theres also a tps channel that shows all the oldies as well.
 
                                channel
Back to top
mute (attachment deleted)  
 

Humax 5400, Irdeto embedded cam, Dragon cam, M11 card, white tit card, fun card, silver card, gold cards, 90cm static dish, triple feed, picks up Astra19.2 East, Thor 1 west , Hotbird 13 East.
  IP Logged
Mumus
(Offline)
Senior Member
****


Free TV for  tax
payers!!

Posts: 153
Gender: male
Re: 13E. Multivision prob ere!!
Reply #6 - Jun 13th, 2005, 12:17am
 
Same happened to me: weaker signal but I thought that was due the weather. Invalid's suggestion is good to me.I will go on the roof and try to adjust my couscoussier as earlier as I can. 8)
Back to top
mute (attachment deleted)  
 

Query the expert rather than the doctor! (Algerian proverb)
  IP Logged
bigglesk
(Offline)
God
Media Exchange Member
*****


The wealth ye find,
another keeps.
(Fact!)

Posts: 1454
Gender: male
Re: 13E. Multivision prob ere!!
Reply #7 - Jun 13th, 2005, 8:02am
 
Hi m8's
 
Tried adjusting my set-up....no joy :'(. Another freq has joined this violent fluctuation in signal strength, it being "XXL" on 11681H again still on 13E. The picture is still breaking up.
 Normally at this time of the year, signal strengths are at about their best. I still recon that there is a fault on these transponders and there is not a b***dy thing I can do about it. I keep checking to see if they fire up another transponder....not yet, as far as I know.
 
bigglesk
Back to top
mute (attachment deleted)  
 

Seeds ye sow, another reaps; /
  IP Logged
Pages: 1
Send Topic Print