Steve's Homepage
http://www.steves-homepage.co.uk/cgi-bin/yabb/YaBB.cgi
Satellite >> Digital Bits..... >> Panasonic Digibox, stuck in stand-by?
http://www.steves-homepage.co.uk/cgi-bin/yabb/YaBB.cgi?num=1216652604

Message started by capper2824 on Jul 21st, 2008, 4:03pm

Title: Panasonic Digibox, stuck in stand-by?
Post by capper2824 on Jul 21st, 2008, 4:03pm

Hi all,

A friend has a problem with the above receiver. It's a Panasonic Digibox Model No: TU-DSB30.

The receiver just stays in standby with the red light on the front. No channels and no reception. Has anyone had this problem with this receiver and is there a fix for it.

Anyone with any info on this, I would be gratefully appreciative of your help.

All the best.

Regards.

Rob.

Title: Re: Panasonic Digibox, stuck in stand-by?
Post by oscar1 on Jul 21st, 2008, 9:23pm

Hi.
Some people say the capacitors in the power supply others say the large chip that people stick fans to to keep it cool.
Modems have also been known to cause this problem.
Not a lot of help I know. Good luck.
Regards

Title: Re: Panasonic Digibox, stuck in stand-by?
Post by capper2824 on Jul 21st, 2008, 10:29pm

Thanks for your reply oscar,

Any information is helpful as the unit is no good to anyone at the moment.

Regards.

Rob.

Title: Re: Panasonic Digibox, stuck in stand-by?
Post by prezo on Jul 22nd, 2008, 11:30am

have a look here.
http://www.avforums.com/forums/archive/index.php/t-143206.html

cheers

Title: Re: Panasonic Digibox, stuck in stand-by?
Post by oscar1 on Jul 22nd, 2008, 6:33pm

I've got 2 of these boxes ,took the lids off and discovered the insides are not the same !!!
It is not possible to swap the power supply modules between the 2 to eliminate them - what a pain.
They now live in the garage along with betamax video machines and piano key VHS videos waiting for them to become antiques and desirable again !!
Regards

Steve's Homepage » Powered by YaBB 2.1!
YaBB © 2000-2005. All Rights Reserved.