Steve's Homepage
http://www.steves-homepage.co.uk/cgi-bin/yabb/YaBB.cgi
Satellite >> Digital Bits..... >> seca II sending out ecm`s!
http://www.steves-homepage.co.uk/cgi-bin/yabb/YaBB.cgi?num=1079173414

Message started by BUNTER on Mar 13th, 2004, 10:23am

Title: seca II sending out ecm`s!
Post by BUNTER on Mar 13th, 2004, 10:23am

it seems they were sending out ecm`s last night from about 1am-3am on primas they did it in intervals of 10-12 mins but if you moved your channels it took about 20 mins for it to kick in if this is the best they can do they are totally goosed ::)

was using a aston cam 1.04

did any of the dragoncam guys have the same problem?

Title: Re: seca II sending out ecm`s!
Post by dave.tv on Mar 13th, 2004, 11:26am

nah m8 was watching 'gangs' and apart from the odd freeze which was easily solved i didnt notice anything like that.

Title: Re: seca II sending out ecm`s!
Post by gonawayuk on Mar 13th, 2004, 11:31am

same here no problems to date.

gonawayuk

Title: Re: seca II sending out ecm`s!
Post by BUNTER on Mar 13th, 2004, 12:28pm

but was you watching my favorite past time channels ;D :-X :-X

Title: Re: seca II sending out ecm`s!
Post by clivew on Mar 13th, 2004, 5:41pm

@Bunter
I have a seca aston cam does your post suggest that a titatinium or the gold card with the appropriate software works again?
I had binned my aston cam!!
Regards
Clivew

Title: Re: seca II sending out ecm`s!
Post by clivew on Mar 13th, 2004, 5:50pm

Having read the posts in the Seca2 section I guess I can but a suplimentary my aston cam is now about five years old and I dont know if its a 4 or 5 or what ?
I could also presumably put a titanium in my MR.
Regards
Clivew


Title: Re: seca II sending out ecm`s!
Post by BUNTER on Mar 13th, 2004, 7:14pm

correct on both counts m8,it makes no difference what version you use but seca 2 might not be with us that long if dream/dragoncam/satarmy say otherwise :-/ >:( >:(

Steve's Homepage » Powered by YaBB 2.1!
YaBB © 2000-2005. All Rights Reserved.